Implementar QoS con circuitos de VoIP y Ethernet en Cisco


! --- MARCADO DE TRÁFICO DE VOZ DE LA LAN --- !

! --- Lista de acceso para marcado de tráfico de voz
access-list 180 remark Priorización tráfico servicio COIP-VOIP
access-list 180 permit ip <red_origen_voip_coip> <wildmask_red_origen_voip_coip> <red_destino_voip_coip> <wildmask_destino_voip_coip>

! --- Clasificación de tráfico de voz
class-map match-all MARCADO
description Clasificación tráfico de voz
match access-group 180
!

! --- Política de marcado de tráfico
policy-map MARCADO_VoIP
class MARCADO
set ip precedence 5
!
! --- Aplicación de política de marcado en interfaz LAN de CoIP
interface <LAN_CoIP>
service-policy input MARCADO_VoIP
! --- CALIDAD DE SERVICIO EN LA WAN --- !

! --- Clase de servicio para tráfico de voz
class-map match-all CLASS_VOZ
match any

! --- Política de priorización de tráfico de VoIP
policy-map VOZ
class CLASS_VOZ
police cir <Ancho_de_banda_para_VOZ_en_bps = nº llamadas G.729 x 40000 bps + nº llamadas G711 x 95000 bps>
conform-action transmit
exceed-action drop

! --- Aplicación de política de marcado en interfaz subinterfaz de VoIP
interface <Subinterfaz_WAN_VoIP_CoIP>
service-policy output VOZ
!

De este modo podemos realizar un cálculo de la estimación del ancho de banda que vamos a utilizar dependiendo del códec de voz que tengamos implementado y el número de llamadas

Implementar QoS con circuitos de VoIP y Ethernet en Cisco
5 (100%) 7 votos

Dejar respuesta

Please enter your comment!
Please enter your name here